Gönderen Konu: [MOD] Black Ice  (Okunma sayısı 11421 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Üzo

  • Azab
  • *
  • İleti: 30
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #60 : 23 Aralık 2016, 13:50:18 »
Yeni modu deneyen var mı??

Çevrimdışı hasan1145

  • Yeni Çeri
  • *
  • İleti: 207
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #61 : 23 Aralık 2016, 23:06:19 »
1.3 için moda update çıktı mı?

Çevrimiçi kerem1249

  • Guardian on Board
  • Global Moderatör
  • *
  • İleti: 1509
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • Wizard101 Hayran Forumu | WizardFan
Ynt: [MOD] Blackice
« Yanıtla #62 : 23 Aralık 2016, 23:34:23 »
Şuanda bir güncelleme yok 1.2.X ile uyumludur.
Kerem1249
GLOBAL MODERATOR

Çevrimdışı onuray210

  • Müsellem
  • *
  • İleti: 70
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #63 : 01 Ocak 2017, 15:47:22 »
v1.11 çıkmış sanırım,buradan da güncelleyebilir misiniz?

Çevrimdışı neifeless97

  • HOI4
  • Moderatör
  • *
  • İleti: 212
  • Mod Developer
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #64 : 01 Ocak 2017, 16:22:01 »
En son sürüm v1.10'a güncellenmiştir. v1.11 daha çıkmadı sanırsam  :)

Çevrimdışı hasan1145

  • Yeni Çeri
  • *
  • İleti: 207
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #65 : 01 Ocak 2017, 20:08:30 »
kaçla uyumlu bu şimdi

Çevrimiçi kerem1249

  • Guardian on Board
  • Global Moderatör
  • *
  • İleti: 1509
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • Wizard101 Hayran Forumu | WizardFan
Ynt: [MOD] Blackice
« Yanıtla #66 : 01 Ocak 2017, 20:48:24 »
kaçla uyumlu bu şimdi
1.3.X ile sanırım.
Kerem1249
GLOBAL MODERATOR

Çevrimdışı hasan1145

  • Yeni Çeri
  • *
  • İleti: 207
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #67 : 06 Ocak 2017, 22:48:41 »
modun 1.3 ile uyumlu olduguna eminmisiniz. indirdim .mod dosyasında 1.2 görünüyordu belki yanlıştır diye 1.3 yapıp girdim. Ülke seçtikten sonra basla dememin ardından oyun kendini kapattı.

Çevrimdışı neifeless97

  • HOI4
  • Moderatör
  • *
  • İleti: 212
  • Mod Developer
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #68 : 06 Ocak 2017, 22:52:00 »
Modun korsan versiyonlara 1.11 sürümü çıkmadı henüz. Eğer oyun orjinalse workshoptan indirebilirsiniz modu.

Çevrimiçi Paytak

  • AAR Yazarı | EUIV
  • Sipahi
  • *
  • İleti: 932
  • Youtube videoları çeken bir genç
    • Profili Görüntüle
    • Youtube Kanalım: Paytak Strateji
Ynt: [MOD] Blackice
« Yanıtla #69 : 06 Ocak 2017, 22:54:12 »
Hearts of ıron 3'te steam workshop yok :D

Çevrimdışı hasan1145

  • Yeni Çeri
  • *
  • İleti: 207
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] Blackice
« Yanıtla #70 : 06 Ocak 2017, 23:25:59 »
Hearts of ıron 3'te steam workshop yok :D
hoi3 ne alaka onu anlamadım ?

Birde bu modu siz nerden takip ediyorsunuz. Steam dısında yani.

Çevrimdışı panzer grenadiers

  • Azab
  • *
  • İleti: 38
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #71 : 06 Mart 2017, 18:39:37 »
son versiyona günceller misiniz?

Çevrimiçi Paytak

  • AAR Yazarı | EUIV
  • Sipahi
  • *
  • İleti: 932
  • Youtube videoları çeken bir genç
    • Profili Görüntüle
    • Youtube Kanalım: Paytak Strateji
Ynt: [MOD] Black Ice
« Yanıtla #72 : 13 Mart 2017, 05:32:06 »
Ben hangi kafayla hoi3  yazmışım yahu  :-\ Ben orj hoi4 aldım indirdim blackiceyide.Eğer yapılabiliniyorsa ben uploadlayım siz indirip oynayın

Çevrimdışı napolyon94

  • Yeni Çeri
  • *
  • İleti: 225
  • Çoktan üye oldum.
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #73 : 20 Mart 2017, 03:12:01 »
3 mart gibi 1,16 versiyonu gelmiş.

Almanya için konuşuyorum. 3 tane hatta 4 tane donanma araştırma ağacı var, ben olayı pek anlayamadım. Standart denizcilik ağacını kullanamıyormuyuz? Süs olsun diye mi orada duruyor ?

Çevrimdışı makinist fanlari

  • Yeni Çeri
  • *
  • İleti: 213
  • Üyecik.
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #74 : 20 Mart 2017, 21:10:58 »
Hangi birlik için hangi ekipmanı üreteceğini bilemiyorsunuz. Sıradan bir INF birliği için çuvalla malzeme üretmeniz lazım.
üff abi süper ya harika ya kalktı resmen ya şu güzelliğe baksana hoi4 muhteşem olacak :D
Malesef Sadece Sikkime General olabiliyorsunuz.

Çevrimdışı napolyon94

  • Yeni Çeri
  • *
  • İleti: 225
  • Çoktan üye oldum.
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #75 : 22 Mart 2017, 00:15:23 »
beyler eylülden ber itaki pettiğim BICE bence artık oynanabilir olmuş, 2 gündür hoi5' e kavuşmuş kadar mutluyum :) :popcorn: :popcorn: :popcorn:

Çevrimdışı FatihTr

  • HOI4
  • Moderatör
  • *
  • İleti: 811
  • Hearts of Iron IV - Bölüm Moderatörü
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #76 : 22 Mart 2017, 19:26:10 »
Arkadaşlar şu aralar çok yoğun olduğumdan pek güncelleyemedim. Hafta sonu forumdaki tüm modların güncel sürümlerini ekleyeceğim.
Avrupada kurulacak bir birlik hiçbir zaman Amerika'nın rakibi olamayacaktır. Çünkü Avrupa halklarının birbirlerine olan tarihsel düşmanlıkları Avrupa Birliği'nin karar alma mekanizmalarını olumsuz yönde etkileyecektir.
-Adolf Hitler-


Çevrimdışı Nomand Man

  • Sipahi
  • *
  • İleti: 523
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #77 : 24 Mart 2017, 23:19:11 »
Şu moddu güncelleseniz çok güzel olacak.
« Son Düzenleme: 06 Mayıs 2017, 17:22:43 Gönderen: Nomand Man »
Hardcore denemesi mi grup denemesi mi yoksa zenci gücü mü bu fikir nedir açıkla bize :)
Paradoxfan gelişiyor..

Çevrimdışı FatihTr

  • HOI4
  • Moderatör
  • *
  • İleti: 811
  • Hearts of Iron IV - Bölüm Moderatörü
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #78 : 25 Mart 2017, 08:42:44 »
En Son sürüm eklendi.
Avrupada kurulacak bir birlik hiçbir zaman Amerika'nın rakibi olamayacaktır. Çünkü Avrupa halklarının birbirlerine olan tarihsel düşmanlıkları Avrupa Birliği'nin karar alma mekanizmalarını olumsuz yönde etkileyecektir.
-Adolf Hitler-


Çevrimdışı Emirhanönal

  • Azab
  • *
  • İleti: 26
  • Empire of Turkestan
    • Profili Görüntüle
Ynt: [MOD] Black Ice
« Yanıtla #79 : 25 Mart 2017, 20:32:02 »
Ülkeyi seçiyorum yükleniyor ve hata vermeden atıyor sürümüm 1.3.2
Edit:Çözüldü 1.3.3 gerekiyormuş
« Son Düzenleme: 25 Mart 2017, 21:18:18 Gönderen: Emirhanönal »