Gönderen Konu: HOI4 - Modlarda Çıkan Sorunlar Ve Videolu Mod Yükleme Rehberi  (Okunma sayısı 3886 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı sessizolum

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
pek anlamadım da şimdi zip in icindeki mod dosyasınını oldugu gibi belirtiginiz konuma mı atim

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
pek anlamadım da şimdi zip in icindeki mod dosyasınını oldugu gibi belirtiginiz konuma mı atim


Kurmak istediğiniz modun ".MOD" uzantılı dosyasını belirttiğim konuma atın her mod kuracağınızda. Ardından modun .rar, .zip uzantılı veya klasör olan içerik dosyasını da belirttiğim konuma atın.

Kurmaya çalıştığınız mod (mesela) The Great War ise TheGreatWar.MOD dosyasını belirttiğim konuma atın, ardından thegreatwar klasörünü de belirttiğim konuma atın. Her modda bu tür işlemi gerçekleştirin.

Çevrimdışı sessizolum

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
cok teşekür ederim de ben milenum down modunu kuruyom oynu acınca .mod kayboluyo gene gozükmüyo :-\

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
Milenium Dawn modu kurulumunda özel bir yönelge takip etmek gerekiyor, bu konuda anlatılıyor.
http://paradoxfan.com/forum/index.php?topic=50539.0

Çevrimdışı sessizolum

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
işte ben de bunu yapınca calışmadı mod gorünmüyodu

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
Millenium Dawn isimli klasörün "Paradox Interactive>Hearts of Iron IV>mod" yolunda olduğunu zannederek bu dosyayı size veriyorum. Aynı yola atınız.

https://www.dropbox.com/s/f61x1l4lqu1p4g0/millennium_dawn.mod?dl=0

Çevrimdışı sessizolum

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
teşekür ederim calıştı daha once anlatıklarınızıda bir yere yazacam zanetmeyin bitek bu modla kalacam bide sizden tek bi ricam daha var gece gece zahmet oldu ama
moda günceleme gelirse ne yapmam lazım acaba

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
Moda güncelleme gelirse tekrar indirip kurmanız gerekecek. Şu anki güncelleme zaten 1.3 yamasına uyumlu, yani güncelleme yüklemeden önce yeni yamayı kurun. Yeni yamayı korsan kurmak için tüm oyunu yeniden yüklemeniz gerekebilir.

Bu Mesajdaki yazdığım yönelge tüm mod kurulumları için geçerlidir. Bir dahaki mod kurulumlarında buna dikkat edersiniz.

Oyun hakkında veya mod kurulumları hakkında tekrar sorun yaşarsanız foruma yazmaktan çekinmeyin!
« Son Düzenleme: 18 Aralık 2016, 00:00:54 Gönderen: kerem1249 »

Çevrimdışı sessizolum

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
cok teşekür ederim 1.3 daha sdrow olarak cıkmamış bidaha bişey olursa gene kapınızı calarım iyi geceler
 tbrk*

Çevrimdışı erençördük

  • Azab
  • *
  • İleti: 3
  • Yeni üye oldum.
    • Profili Görüntüle
Öncelikle merhaba ben oyunu torrentten indirdim.Ancak bende mod klasörü yok.http://prntscr.com/dzfgqn

Çevrimdışı neifeless97

  • HOI4
  • Moderatör
  • *
  • İleti: 105
  • Türk, öğün, çalış, güven.
    • Profili Görüntüle
Kendin "mod" adında klasör oluşturacaksın hocam.

Çevrimdışı erençördük

  • Azab
  • *
  • İleti: 3
  • Yeni üye oldum.
    • Profili Görüntüle
:) Kusura bakmayın bu konulardan zerre anlamam.Son olarak stellaris mod installeri nereden indirebilirim hiçbiyerde bulamadım
« Son Düzenleme: 24 Ocak 2017, 08:42:24 Gönderen: erençördük »

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
Stellaris mod installer hangi modu kurmak için gerekiyor daha kolay bir çözüm oluşturabiliriz. Stellaris Mod Installer artık popülerliğini ve efektliliğini yitirmiş bir araçtır.

Çevrimdışı FatihTr

  • HOI4
  • Moderatör
  • *
  • İleti: 700
  • Hearts of Iron IV - Bölüm Moderatörü
    • Profili Görüntüle
Konularda kurulum kısmında linki mevcut ve hala çalışıyor.

Çevrimdışı Lovely Youth

  • Azab
  • *
  • İleti: 31
  • Selamlar Dostlar
    • Profili Görüntüle
Millennium modunu yükledim launcher'da da gözüktü tikledim fakat oyunda gözükmedi nasıl yapabilirim acaba oyunum korsan.
Vaktiyle bir atsız varmış VAR OLSUN!

Çevrimdışı FatihTr

  • HOI4
  • Moderatör
  • *
  • İleti: 700
  • Hearts of Iron IV - Bölüm Moderatörü
    • Profili Görüntüle
Oyunun sürümü ile modun sürümü uyumlu olsun. Son sürüm oyun ile son sürüm modu yüklerseniz sıkıntı çıkmaz. Çıkıyorsa bir yolunu buluruz.

Çevrimdışı Lovely Youth

  • Azab
  • *
  • İleti: 31
  • Selamlar Dostlar
    • Profili Görüntüle
Oyunun sürümü ile modun sürümü uyumlu olsun. Son sürüm oyun ile son sürüm modu yüklerseniz sıkıntı çıkmaz. Çıkıyorsa bir yolunu buluruz.

Oyunun versiyonu 1.3.0 modlarda 1.3.0 olmasa da supported version'u 1.3.0 yapıyorum böyle olmayacak mı?
Vaktiyle bir atsız varmış VAR OLSUN!

Çevrimdışı kerem1249

  • Master of Battles
  • Global Moderatör
  • *
  • İleti: 896
  • Efsaneler unutulmadı, unutulmaz.
    • Profili Görüntüle
    • ParadoxFan
1.3'te birçok yenilik geldi uyumluluk sorunu ile karşılaşabilirsiniz Youth

Çevrimdışı Narsingh

  • Azab
  • *
  • İleti: 2
  • Yeni üye oldum.
    • Profili Görüntüle
Aga benim oyunumun sürmümü 1.1.0
Ben millenium dawnın 1.1 sürümünü bulamadığım için 1.3 sürmünü indirdim bu konudaki supoort_verison u 1.3 den 1.1 e getirdim ve oyuna uyarlı şekilde(yeşil tik) çıkıyordu mdoalrdan basıtıgımda açıyorum yuklenirken oyun kapanıyor nedenini biliyormusun ? yardımcı olrusan sevinirim

Çevrimdışı FatihTr

  • HOI4
  • Moderatör
  • *
  • İleti: 700
  • Hearts of Iron IV - Bölüm Moderatörü
    • Profili Görüntüle
Modun sürümü oyununuzun sürümüne uyumlu değil. Bu yüzden sürümü değiştirseniz bile bir şey değişmiyor. Oyunu 1.3 e güncellemeniz gerekiyor.