Gönderen Konu: Mod sürümünü değiştirmek  (Okunma sayısı 112 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cegreyt

  • Müsellem
  • *
  • İleti: 76
  • Yeni üye oldum.
    • Profili Görüntüle
Mod sürümünü değiştirmek
« : 23 Eylül 2017, 09:15:41 »
mod sürümünü nasıl değiştiririm? 2.7.1 olan bir mod'u 2.7.2 yapabilirim?

Çevrimdışı mami2003

  • Tımarlı Sipahi
  • *
  • İleti: 425
  • Ejder Yalçın
    • Profili Görüntüle
Ynt: Mod sürümünü değiştirmek
« Yanıtla #1 : 23 Eylül 2017, 11:09:02 »
Hoi4 ve ck2 aynı ise (mod dosyaları)

Modun olduğu yere gel sürümünü değiştirmek istediğin modun müzik dosyasına sağ tıkla not defteri ile aç ardından üstte "support_version" gibi br yazı var onu bul istediğin sürümle değiştir

Çevrimiçi Furkan 65

  • Sekban
  • *
  • İleti: 1220
  • ''Paradox'a geldim''
    • Profili Görüntüle
Ynt: Mod sürümünü değiştirmek
« Yanıtla #2 : 23 Eylül 2017, 11:10:32 »
Sanırım tüm paradox oyunları aynı.
İstanbulda sevilmeyen 3 şey;
1.Sabah Metrosu
2.Sabahları Boğaz Köprüsü
3.Akşam 6-7 metrobüsü

Çevrimdışı mami2003

  • Tımarlı Sipahi
  • *
  • İleti: 425
  • Ejder Yalçın
    • Profili Görüntüle
Ynt: Mod sürümünü değiştirmek
« Yanıtla #3 : 23 Eylül 2017, 11:12:27 »
Sanırım tüm paradox oyunları aynı.
eğer öyleyse işe yarayacaktır. Biz daha önce denemiştik bunu Furkanla ve işe yaramıştı  ;D

Çevrimdışı cegreyt

  • Müsellem
  • *
  • İleti: 76
  • Yeni üye oldum.
    • Profili Görüntüle
Ynt: Mod sürümünü değiştirmek
« Yanıtla #4 : 24 Eylül 2017, 21:06:19 »
gerek kalmadı yav.youtube a yazdım ingilizce olarak.uyumluluk sorunundan dolayıymış.windowstan düzelttim direk