Gönderen Konu: HOI4 - Modlarda Çıkan Sorunlar Ve Videolu Mod Yükleme Rehberi  (Okunma sayısı 39457 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Furkan 65

 

Çevrimdışı Stalker

Aslında format şart. Bir dosyaya girerken bile pc dona kalıyor ne sinir oluyorum bazen yumruk atasım geliyor.
 

Çevrimdışı Furkan 65

 

Çevrimdışı M.secim

  • Köylü
  • *
  • İleti: 1
  • Yeni üye oldum.
Selamlar;

Oyun sürümü ile mod uyumsuzsa, .mod dosyasında supported version kısmına mevcut oyun sürümünü eklemek başarılı bir çözüm oluyor mu? Hangi modu indirsem uyumsuz diyor, sil kur sil kur bir hale geldim.
 

Çevrimdışı Furkan 65

Olur fakat hata çıkma olanağı fazla.
 

Çevrimdışı kosan1993

  • Burjuva
  • *
  • İleti: 9
dostlar romalılar belgelerimde oluşturduğum mod içindeki modlarla birlikte backup halini alıyor.Sorun nedir acaba?
 

Çevrimdışı ulugtengri

  • Şövalye
  • *
  • İleti: 133
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
1.5.3 MOD KURULUM
« Yanıtla #86 : 20 Mayıs 2018, 13:41:35 »
Beyler,1.5.3 te mod deniyorum ya hiç çalışmıyor oyuna direk giriyor ya da mod çalışıyor ülkeyi seçiyorum GUİ yüklenirken pat kapanıyor!!!
NOT:
1. Oyun sürümüyle aynı hale getirdim mod sürümünü.
2.Stellaris_HeartsOfIron4_ModInstaller seçeneğinide denedim.
3.C:\Users\Pc\Documents\Paradox Interactive\Hearts of Iron IV\workshop\content
  C:\Users\Pc\Documents\Paradox Interactive\Hearts of Iron IV\mod

Yukarıdaki seçenekleride yaptım internet araştırmalarıma göre.Lakin bir mod kurulumu yapamadım... Yardımlarınızı bekliyorum.. :fpalm:
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı Furkan 65

 

Çevrimdışı Yusuf_Aslan_1357

  • Köylü
  • *
  • İleti: 1
  • Yeni üye oldum.
Merhaba ben kendimce bir mod yaptım.Oyun mod u görüyor ama açtığımda modun hiçbir özelliğini kullanmıyor ! :wall: Örneğin Hatay'ı,Halep'ten ayırıyorum ancak oyuna girdiğimde ayrılmamış gibi gözüküyor.Ancak modun içindeki Hatay'ı direk oyun dosyasındaki history state içine attığımda oyunda çalışıyor,bu sebepten ötürü mod dosyalarımda bir sorun olduğunu sanmıyorum.
Yardımcı olursanız müteşekkir olurum.
 

Çevrimdışı TitanBey™

  • Bölüm Moderatörü
  • Senyör
  • *
  • İleti: 433
  • Beğenildi: 11 kere
  • Grafik Tasarımcı, EU4 Modderı ve Role-player
.mod dosyasında path: Mod/Mod klasörünün adı şeklinde yazmalısın
 

Çevrimdışı Guess

  • Burjuva
  • *
  • İleti: 15
  • Yeni üye oldum.
eskiden modlar çalışırken şimdi launcherden tıkladığımda oyun içinde ne grafik gözüküyor ne de başka bir şey.Sadece oyunu kaldırıp yeniden yükledim.Her türlü yüklemeyi denedim fakat olmuyor
 

Çevrimdışı Furkan 65

Modu yanlış kurmuş olabilirsin.
 

Çevrimdışı Monica

  • Köylü
  • *
  • İleti: 3
  • United Kingdom
Hocam Ben Modu kuruyorum Seçip oyuna giriyorum fakat oyun başladığında mod aktif olmuyor vanilla şeklinde oynanıyor, buna çözüm var mıdır?
 

Çevrimdışı Eq1NoX

  • Genel Moderatör
  • Senyör
  • *
  • İleti: 255
  • Beğenildi: 62 kere
  • "Kılıç bak, koca bir tarih göçüyor!" / Mehmet Ögül
dostlar romalılar belgelerimde oluşturduğum mod içindeki modlarla birlikte backup halini alıyor.Sorun nedir acaba?
Oyundayken bir anda oyundan atma sorunu olduğunda ve tekrar oyunu açmak istediğinde tikli bir uyarı gelir karşına. Tiki kaldırmalısın. Modda hata olduğunu algıladığı için mod klasöründen atıyor. Backup dosyası halinde gösteriyor. Yani tiki kaldırmalısın ve modunda ki sorunu çözmelisin yoksa hep oyundan atar ve hep uyarı verir.
 

Çevrimdışı siyahhoi4

  • Burjuva
  • *
  • İleti: 18
  • Yeni üye oldum.
Hearts of Iron 4 - 2 Farklı Mod Yükleme Rehberi Videolu

<iframe width="1024" height="768" src="[url=https://www.youtube.com/embed/zHHj-I-AsCY]https://www.youtube.com/embed/zHHj-I-AsCY[/url]" frameborder="0" allowfullscreen></iframe>

Modlarda Çıkan Sorunlar:

1. Ülkelerin isimleri Turkey_liberal gibi gözüküyor.

Çözüm: İngilizce olarak oyuna girin. Türkçe'yi seçerseniz öyle gözükür.

2. Launcher'da modun yanında işaret var.

Çözüm: O işaret modun sürümü ile oyunun sürümünün uyuşmadığını belirtir. .mod dosyasını metin belgesi ile açıp "supported_version" yazan kısma oyununuz sürümü ile değiştirin. Oyununuzun sürümünü Launcher'ı açıp sol altta görebilirsiniz.
Selam denedim ancak aradığım ögeler oyun içinde gözükmüyor yardım eder misiniz?
 

Çevrimdışı siyahhoi4

  • Burjuva
  • *
  • İleti: 18
  • Yeni üye oldum.
Olur fakat hata çıkma olanağı fazla.


selam hata çıkmıyor ancak modla ilgili grafikler yok
 

Çevrimdışı siyahhoi4

  • Burjuva
  • *
  • İleti: 18
  • Yeni üye oldum.
Merhaba ben hoi4 1.4.2 surumunde espionage modunu kurdum mod aktif yani surumle uyumlu ancak oyunun icinde olmasi gereken yerler sekmeler yok sizce sorun ne olabilir lutfen yardim eder misiniz?
 

Çevrimdışı Eq1NoX

  • Genel Moderatör
  • Senyör
  • *
  • İleti: 255
  • Beğenildi: 62 kere
  • "Kılıç bak, koca bir tarih göçüyor!" / Mehmet Ögül
Sanırım 1.4.2 sürümünde script yapabilme özelliği yoktu. 1.5.4 sürümüyle deneyiniz.
« Son Düzenleme: 01 Mart 2019, 20:56:43 Gönderen: Eq1NoX »
 

Çevrimdışı siyahhoi4

  • Burjuva
  • *
  • İleti: 18
  • Yeni üye oldum.
Sanırım 1.4.2 sürümünde script yapabilme özelliği yoktu. 1.5.4 sürümüyle deneyiniz.


dosyaları arasında script dosyası vardı.ama sizin dediğinizi deneyeceğim

 

Çevrimdışı Eq1NoX

  • Genel Moderatör
  • Senyör
  • *
  • İleti: 255
  • Beğenildi: 62 kere
  • "Kılıç bak, koca bir tarih göçüyor!" / Mehmet Ögül

dosyaları arasında script dosyası vardı.ama sizin dediğinizi deneyeceğim
Hayır, orijinal oyunda 1.4.2 sürümünde script yazma özelliği yoktu. 1.5.4 ile gelen bir modlama özelliği. Bu modda script olarak kodlandı. Yani çalışmaması mümkün.
 

 

Forumdan uzaklaştırmalara itiraz, yasal talepler veya uygunsuz içerik bildirimlerinizi İletişim Sayfamız üzerinden yapabilirsiniz. 3 gün içerisinde yanıt verilecektir.