Gönderen Konu: EU4 v1.19.2.0 Denmark  (Okunma sayısı 1745 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ulugtengri

  • Yeni Çeri
  • *
  • İleti: 135
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
    • Profili Görüntüle
EU4 v1.19.2.0 Denmark
« : 13 Mart 2017, 22:53:08 »
Arkadaşlar, EU4 v1.19.2.0 Denmark kullanıyorum.Roma İmp gibi eski çağda oynamak istiyorum ama bir türlü modları ne yaptıysam beceremedım bir yardımcı olun....   rlywrd* rlywrd*
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı GwynBleidd

  • Müsellem
  • *
  • İleti: 92
  • Yeni üye oldum.
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #1 : 13 Mart 2017, 23:54:36 »
extendet timeline modunu indir içindeki 2 dosyayı oyunun klasöründeki mod dosyasına at launcherı aç mod sekmesine gelip modun üstüne tıkla yanında tik çıkınca mod aktif olmuş olur
 

Çevrimdışı horatio nelson

  • Yeni Çeri
  • *
  • İleti: 113
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #2 : 14 Mart 2017, 00:08:23 »
Önce Türkçe, sonra yardım! "Denmark kullanıyorum." aslı danimarka ile oynuyorum olacaktı ama maalesef. Mesela Denmark'ın karşılığı var ama yine de bazı ülke isimlerinin Türkçe'de tam bir karşılığı yoktur; o zaman söylenilmesinde bir sakınca yoktur. Amacım ahkam kesmek değil ama ne olursa olsun yardım istiyorsan eğer, su an olduğu gibi en basit konu bile olsa olabildiğince anlaşılır olmalı ve yaptıkların hakkında detaylı bir bilgi sunarak yardim istemelisin; biz senin ne yaptığını nereden bilelim, ne istiyorsun, hangi modları kurdun da olmadı vs. gibi...
« Son Düzenleme: 14 Mart 2017, 00:11:12 Gönderen: horatio nelson »
 

Çevrimdışı Balamir

  • Müsellem
  • *
  • İleti: 69
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #3 : 14 Mart 2017, 00:11:29 »
horatio nelson, yanlış anlamışsın

EU4 v1.19.2.0 Denmark(7dd8) oyunun son sürümüdür.
İmlamız lisanımız düzelince, lisanımız da kafamız düzelince düzele­cek çünkü o da ancak onlar kadar bozuktur, fazla değil!
   
Yahya Kemal Beyatlı

Her aydınlığı yangın sanıp söndürmeye koşan zavallı insanlarım: Karanlığa o kadar alışmışsınız ki yıldızlar bile rahatsız ediyor sizi!
Düşüncenin kuduz köpek gibi kovalandığı bu ülkede, düşünce adamı nasıl çıkar?

Cemil Meriç
 

Çevrimdışı Yesjulz

  • Azab
  • *
  • İleti: 42
  • Yeni üye oldum.
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #4 : 14 Mart 2017, 00:12:55 »
Önce Türkçe, sonra yardım! "Denmark kullanıyorum." aslı danimarka ile oynuyorum olacaktı ama maalesef.

Danimarka'nın D'si büyük olacak.
 

Çevrimiçi kerem1249

Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #5 : 14 Mart 2017, 00:28:22 »
Sürümün özgün adı Denmark, ancak burası Türkçe bir forum ve mecbur kalınmadıkça İngilizce kullanılmazsa doğru olur.
Biz, yöneticilerde dahil olmak üzere; oyun ile ilgili kavramları bazen İngilizce kullanıyoruz ancak en doğrusu Türkçe kullanmaktır.

Özetle; Türkçe kullanılmasını öneriyoruz, ancak İngilizce yasak değildir ve bu konuda tartışma yapılmasını istemiyoruz.
Kişisel yorumum olarak da; Türkçe'nin kullanımına daha fazla özen gösterilmesi gerektiğini düşünüyor ve horatio nelson a katılıyorum.
Geldikleri gibi giderler...

Başkomutan Mareşal Cumhurbaşkanı Gazi Mustafa Kemal Atatürk

1881~
 

Çevrimdışı ulugtengri

  • Yeni Çeri
  • *
  • İleti: 135
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #6 : 14 Mart 2017, 00:36:24 »
extendet timeline modunu indir içindeki 2 dosyayı oyunun klasöründeki mod dosyasına at launcherı aç mod sekmesine gelip modun üstüne tıkla yanında tik çıkınca mod aktif olmuş olur

Hocam dediğini aynen yaptım yine aynı sıkıntı verdi.Fakat mod ile oyunun patchleri aynı değil acaba sıkıntı ondan kaynaklanıyor olabilir mi? Eğer öyleyse mod un versiyonunu nasıl aynı yapabilirim?Hangi dosya ile oynama yapmam gerekiyor?
DİPNOT; bu arada mod versiyon 1.19 - oyun versiyon ; 1.19.2

Kafayı sıyırmama ramak kaldı!
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı ulugtengri

  • Yeni Çeri
  • *
  • İleti: 135
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #7 : 14 Mart 2017, 00:38:17 »
Sürümün özgün adı Denmark, ancak burası Türkçe bir forum ve mecbur kalınmadıkça İngilizce kullanılmazsa doğru olur.
Biz, yöneticilerde dahil olmak üzere; oyun ile ilgili kavramları bazen İngilizce kullanıyoruz ancak en doğrusu Türkçe kullanmaktır.

Özetle; Türkçe kullanılmasını öneriyoruz, ancak İngilizce yasak değildir ve bu konuda tartışma yapılmasını istemiyoruz.
Kişisel yorumum olarak da; Türkçe'nin kullanımına daha fazla özen gösterilmesi gerektiğini düşünüyor ve horatio nelson a katılıyorum.

Tamam hak veriyorumda lakin bu konuda hassas olunduğu kadar kişilere yardımdıda aynı hassasiyeti bekleriz.. Saygılar..
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı Balamir

  • Müsellem
  • *
  • İleti: 69
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #8 : 14 Mart 2017, 00:52:39 »
Modu, Belgelerim\Paradox Interactive\Europa Universalis IV\mod içerisine atınız.
İmlamız lisanımız düzelince, lisanımız da kafamız düzelince düzele­cek çünkü o da ancak onlar kadar bozuktur, fazla değil!
   
Yahya Kemal Beyatlı

Her aydınlığı yangın sanıp söndürmeye koşan zavallı insanlarım: Karanlığa o kadar alışmışsınız ki yıldızlar bile rahatsız ediyor sizi!
Düşüncenin kuduz köpek gibi kovalandığı bu ülkede, düşünce adamı nasıl çıkar?

Cemil Meriç
 

Çevrimdışı horatio nelson

  • Yeni Çeri
  • *
  • İleti: 113
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #9 : 14 Mart 2017, 01:00:18 »
Mesele Danimarka'nın d'si ise büyük yapılır, fakat asıl sorun bunu yazarken kullanılan dilin kendisi. Yardım istenilirken yazım yanlışı olmuş olmamış, aslında cok dikkat etmiyorum ama yeterince bir acıklama yapılmayınca bu durum can sıkıcı oluyor. Ayrıca oyunun 1.19.2.0 versiyonunun "Denmark" diye adlandırıldığını tamamen unutmuşum; kusuruma bakmayın ama yine de burada yazım hatası var; şu versiyonu kurulu diyebilirdi. Her neyse, yanlış anladığım için tekrar kusura bakmayın.

Yardım meselesine gelecek olursak; oyunun versiyonu ile alakalı mı değil mi bilmiyorum ama dün 1.15.x versiyonuyla uyumlu olan "Veritas et fortitudo" modu, 1.19.2 sürümünde çalıştı. Bu sorunu çözmeye yeterli değil ama bazı modlar versiyon uyumu aramıyor. versiyonu uyumlu yapmak için ise: indirdiğin modun, ".mod" adlı dosyasını bir metin olarak acıp, buradan 1.19 yazan yeri değiştirmeyi deneyebilirsin.

name="VeF - Glory of Byzantium"
path="mod/veritas_gob"
dependencies={
   "Veritas et Fortitudo"
}
replace_path="common/bookmarks"
replace_path="history/wars"
replace_path="history/diplomacy"
replace_path="history/provinces"
tags={
   "Expansion"
   "Gameplay"
   "Religion"
   "New"
   "Nations"
   "Events"
   "Missions"
   "And"
   "Decisions"
}
picture="start.png"
supported_version="1.19"


« Son Düzenleme: 14 Mart 2017, 01:03:22 Gönderen: horatio nelson »
 

Çevrimiçi kerem1249

Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #10 : 14 Mart 2017, 01:11:02 »
Mod kurulumu hakkında şurada bilgilendirici bir içerik var:
http://paradoxfan.com/forum/index.php?topic=50588.0
Geldikleri gibi giderler...

Başkomutan Mareşal Cumhurbaşkanı Gazi Mustafa Kemal Atatürk

1881~
 

Çevrimdışı ulugtengri

  • Yeni Çeri
  • *
  • İleti: 135
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #11 : 14 Mart 2017, 13:51:27 »
Modu, Belgelerim\Paradox Interactive\Europa Universalis IV\mod içerisine atınız.

Herkesin dediğini tekrar tekrar oyun kurup silerek yaptım ama çare olmadı.
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı ulugtengri

  • Yeni Çeri
  • *
  • İleti: 135
  • Michael Wittman Waffen SS 卐 Anti-Semitist Şoven 卐
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #12 : 14 Mart 2017, 14:37:31 »
Mesele Danimarka'nın d'si ise büyük yapılır, fakat asıl sorun bunu yazarken kullanılan dilin kendisi. Yardım istenilirken yazım yanlışı olmuş olmamış, aslında cok dikkat etmiyorum ama yeterince bir acıklama yapılmayınca bu durum can sıkıcı oluyor. Ayrıca oyunun 1.19.2.0 versiyonunun "Denmark" diye adlandırıldığını tamamen unutmuşum; kusuruma bakmayın ama yine de burada yazım hatası var; şu versiyonu kurulu diyebilirdi. Her neyse, yanlış anladığım için tekrar kusura bakmayın.

Yardım meselesine gelecek olursak; oyunun versiyonu ile alakalı mı değil mi bilmiyorum ama dün 1.15.x versiyonuyla uyumlu olan "Veritas et fortitudo" modu, 1.19.2 sürümünde çalıştı. Bu sorunu çözmeye yeterli değil ama bazı modlar versiyon uyumu aramıyor. versiyonu uyumlu yapmak için ise: indirdiğin modun, ".mod" adlı dosyasını bir metin olarak acıp, buradan 1.19 yazan yeri değiştirmeyi deneyebilirsin.

name="VeF - Glory of Byzantium"
path="mod/veritas_gob"
dependencies={
   "Veritas et Fortitudo"
}
replace_path="common/bookmarks"
replace_path="history/wars"
replace_path="history/diplomacy"
replace_path="history/provinces"
tags={
   "Expansion"
   "Gameplay"
   "Religion"
   "New"
   "Nations"
   "Events"
   "Missions"
   "And"
   "Decisions"
}
picture="start.png"
supported_version="1.19"



Hocam, bana çalışan bir mod gönderin lütfen antik çağ versiyonu
"Tanrı,her devirde yoldan çıkmış milletleri cezalandıracak birini gönderir.Bu devirde o kişi benim."

Adolf Hitler
 

Çevrimdışı enes28

  • Tımarlı Sipahi
  • *
  • İleti: 252
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #13 : 14 Mart 2017, 15:07:03 »
oyun orjinal mi ?
 

Çevrimdışı Balamir

  • Müsellem
  • *
  • İleti: 69
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #14 : 14 Mart 2017, 15:39:20 »
"Extended Timeline modunu buradan indirin, içerisinden çıkan:
-ExtendedTimeline
-ExtendedTimeline.mod
dosyalarını Belgelerim\Paradox Interactive\Europa Universalis IV\mod klasörüne atın

Launcher - Mods bölümüne gelip modu(Başka bir mod varsa kapatın) etkinleştirip oyuna girin."


« Son Düzenleme: 14 Mart 2017, 15:57:49 Gönderen: Balamir »
İmlamız lisanımız düzelince, lisanımız da kafamız düzelince düzele­cek çünkü o da ancak onlar kadar bozuktur, fazla değil!
   
Yahya Kemal Beyatlı

Her aydınlığı yangın sanıp söndürmeye koşan zavallı insanlarım: Karanlığa o kadar alışmışsınız ki yıldızlar bile rahatsız ediyor sizi!
Düşüncenin kuduz köpek gibi kovalandığı bu ülkede, düşünce adamı nasıl çıkar?

Cemil Meriç
 

Çevrimdışı Gregory

  • Paşa
  • *
  • İleti: 5478
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #15 : 14 Mart 2017, 15:52:44 »
Farklı bir deneyim ve egzotik bir tat için bu modu da deneyebilirsin  :fpalm:
Modun 1.19 olması yeterli 1.19.1 yada 1.19.2 önemli değil.
« Son Düzenleme: 14 Mart 2017, 15:53:42 Gönderen: Gregory »


 

Çevrimdışı enes28

  • Tımarlı Sipahi
  • *
  • İleti: 252
    • Profili Görüntüle
Ynt: EU4 v1.19.2.0 Denmark
« Yanıtla #16 : 14 Mart 2017, 16:31:41 »
Oyun orjinal ise steam atölyeden rahatça indirip yapar.