Gönderen Konu: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)  (Okunma sayısı 8602 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Dediğim uygulamaları sırayla yaparak birçoğumuzun oynamak istediği Selçuklu ile oynayabiliriz.
Uygulamalar;






İyi oyunlar.
« Son Düzenleme: 06 Haziran 2012, 13:01:38 Gönderen: Michael Wittmann »
 

Çevrimdışı Basol41

  • Azab
  • *
  • İleti: 6
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #1 : 31 Mayıs 2012, 21:23:47 »
Çok teşekkürler eline sağlık ama ben hala ekran görüntüsü problemiyle cebelleşiyorum :wall:bi yardım eden çıkmadı sorunu çözebilirsem denicem..Bide haritada boş siyah kısımlar ek paketle afrika ülkeleri mi olucak? :sombrero: :indian_brave: :indian_chief: :egypt:
 

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #2 : 31 Mayıs 2012, 21:42:09 »
Bu bir ek paket değil sadece ufak bir değiştirme.O yerler ise normalde Afrika fakat o yıllarda keşfedilmediği için öyle.
 

Çevrimdışı Basol41

  • Azab
  • *
  • İleti: 6
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #3 : 31 Mayıs 2012, 21:45:15 »
Bu yaptığın şeye ek paket demedim. :2thumbsup:paradoxun çıkaracağı "sword of islam" ek paketinden bahsediyordum.. tbrk*
 

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #4 : 31 Mayıs 2012, 21:54:40 »
:D Tamam.Soİ (Sword of İslam) 'ı bilmiyorum.Sadece Mali eklenmiş.
« Son Düzenleme: 31 Mayıs 2012, 21:59:30 Gönderen: Michael Wittmann »
 

Çevrimdışı Frederik Barbarossa

  • Sekban
  • *
  • İleti: 1406
  • The North Remembers...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #5 : 05 Haziran 2012, 16:28:32 »
olmadı  hlpme*
Tarih, ilerisini göremeyenler için acımasızdır.
 

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme
« Yanıtla #6 : 06 Haziran 2012, 13:01:02 »
Sürüm farklılığı.Eski sürümlerde olmuyor.
 

Çevrimdışı Deniz Ali

  • Sekban
  • *
  • İleti: 1903
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #7 : 06 Haziran 2012, 18:07:02 »
Yapılmış halini upload etsene.
 

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #8 : 07 Haziran 2012, 15:52:13 »
Sürümü eski olanlara uymaz indirirlerse oyun felan bozulur.Bir kaç arkadaşta olmuştu bu durum.
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #9 : 13 Haziran 2012, 04:24:52 »
Ellerine sağlık Michael sen yapmasaydın ben yapacaktım ama gerek kalmamış :)

Bu şekilde yaparsanız çalışıyor olmadı diye birşey yok.
 

Çevrimdışı Michael Wittmann

  • Nizam-ı Cedid
  • *
  • İleti: 2391
  • Gözümü kapatıyorum, Halep düşüyor...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #10 : 19 Haziran 2012, 20:59:49 »
Sağolasın.
 

Çevrimdışı leyton

  • Azab
  • *
  • İleti: 24
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #11 : 04 Temmuz 2012, 00:35:16 »
Txt belgesini kaydetmeye çalışınca erişim engellendi diyor :S
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #12 : 04 Temmuz 2012, 05:27:06 »
*Bu işlem 1.04 ten 1.05g ye kadar çalışmaktadır.1.06 da imkansızdır*
« Son Düzenleme: 04 Temmuz 2012, 05:27:35 Gönderen: oguz350 »
 

Çevrimdışı leyton

  • Azab
  • *
  • İleti: 24
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #13 : 04 Temmuz 2012, 05:50:09 »
*Bu işlem 1.04 ten 1.05g ye kadar çalışmaktadır.1.06 da imkansızdır*
1.05b ile oynuyorum ?
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #14 : 04 Temmuz 2012, 16:39:08 »
1.05b ile oynuyorum ?

evet oynarsın ben 1.04 - 1.05g dedim.git bi alfabe al istersen boş zamanlarında okursun  :smash:
 

Çevrimdışı venom41

  • Yeni Çeri
  • *
  • İleti: 189
  • As You Wish - Saaya...
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #15 : 04 Temmuz 2012, 18:56:24 »
 :D

GoT oynarken 1.05 de kalsın, 1.06 yı da indir. Tabi bir de sword of islam i, GoT oynamadığın zamanlarda 1.06 yi yükleyip SoI ile rahat rahat oynarsın.
 

Çevrimdışı leyton

  • Azab
  • *
  • İleti: 24
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #16 : 04 Temmuz 2012, 19:24:03 »
evet oynarsın ben 1.04 - 1.05g dedim.git bi alfabe al istersen boş zamanlarında okursun  :smash:

Ben soru sormuştum ama bu şekilde çıkışmana ne gerek vardı ?

Her yeni gelen , bu konuları bilmeyen üyelere böyle mi davranıyorsunuz ?
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #17 : 05 Temmuz 2012, 00:19:54 »
Ben soru sormuştum ama bu şekilde çıkışmana ne gerek vardı ?

Her yeni gelen , bu konuları bilmeyen üyelere böyle mi davranıyorsunuz ?

"1.05b ile oynuyorum ?" diyince beni yalancı duruma çıkartıyomuşsun gibi oldu.yazdığın metni tekrar oku
 

Çevrimdışı leyton

  • Azab
  • *
  • İleti: 24
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #18 : 05 Temmuz 2012, 00:39:11 »
"1.05b ile oynuyorum ?" diyince beni yalancı duruma çıkartıyomuşsun gibi oldu.yazdığın metni tekrar oku

Tamam o zaman özür dilerim , kapatalım konuyu.

Şimdi benim ne yapmam gerekiyor teker teker madde halinde yazabilir misiniz ?
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Müslüman-Pagan-Zerostorian Devletleri Seçme (1.04 ve üstü)
« Yanıtla #19 : 05 Temmuz 2012, 00:49:47 »
Tamam o zaman özür dilerim , kapatalım konuyu.

Şimdi benim ne yapmam gerekiyor teker teker madde halinde yazabilir misiniz ?

oyunun 1.06 değilse yukarıdakileri yaparsan yeterli.