Gönderen Konu: MOD [MOD] A Game of Thrones - v1.7 çıktı  (Okunma sayısı 27344 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Keyser

  • Sipahi
  • *
  • İleti: 726
  • So it begins.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #40 : 14 Mart 2015, 16:32:11 »
Biraz hortlatmak gibi olucak ama multisi güzel olur bence.
Özellikle bu House Customiser olayıyla bence de çok güzel olacak.
 

Çevrimdışı maruftinaz

  • Yeni Çeri
  • *
  • İleti: 174
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #41 : 14 Mart 2015, 16:36:30 »
1 hafta sonra oyunu alıcam umarım multi düzenlenir :)
 

Çevrimdışı Augustinus

  • (Vatikan Müftüsü)
  • Sekban
  • *
  • İleti: 2262
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #42 : 14 Mart 2015, 16:58:58 »
Aslında bu modu Paradox dlc olarak çıkarsa güzel olurdu.  :)
 

Çevrimdışı Darknight250

  • Sipahi
  • *
  • İleti: 852
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #43 : 05 Nisan 2015, 22:51:11 »
1 hafta sonra oyunu alıcam umarım multi düzenlenir :)
Mod iyi de multisinde problemler oluyor. Yeni versiyonu deniyorum belki düzelme vardır.

(aç/kapa)
Katılıyorum. Çoğu DLC'den fazla içerik sunuyor.  Ama lisans yakar.

17 Mart'ta yeni versiyon çıkdı, anasayfa güncellendi.
« Son Düzenleme: 03 Kasım 2015, 22:11:18 Gönderen: Darknight250 »
 

Çevrimdışı Darknight250

  • Sipahi
  • *
  • İleti: 852
    • Profili Görüntüle
 

Çevrimdışı lordhan37

  • Moderatör
  • *
  • İleti: 88
  • İnsanı Yaşat Ki Devlet Yaşasın.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #45 : 24 Haziran 2015, 23:13:59 »
Başlıkta belittiğim gibi arkadaşlar karakterimde sürekli bu oluyor Game Of Thrones modu 0.9 kullanıyorum oyunumun versiyonu 2.2 bu hata sürekli -10 yiyorum
« Son Düzenleme: 24 Haziran 2015, 23:14:40 Gönderen: lordhan37 »
 

Çevrimdışı cemoooo

  • Yönetici
  • *
  • İleti: 1980
  • Burrard
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #46 : 24 Haziran 2015, 23:18:51 »
AGOT 0.9, CKII'nin 2.2.1 Patch'iyle uyumlu. Sürüm uyuşmazlığı olarak bir problem yoksa Türkçe yama kullanmamayı deneyebilirsin.
« Son Düzenleme: 24 Haziran 2015, 23:21:32 Gönderen: cemoooo »
Whatever happens,
we have got The Maxim gun,
and they have not.

Hilaire Belloc
 

Çevrimdışı Gurthaur

  • Tımarlı Sipahi
  • *
  • İleti: 369
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #47 : 24 Haziran 2015, 23:23:46 »
Sürüm güncelle. AGOT 0.9.6 , CK 2.3.4'le çalışıyor.

http://www.moddb.com/mods/crusader-kings-2-a-game-of-thrones-ck2agot
Komünistleri ülkeden nasıl atabilirim?
 

Çevrimdışı löthebörk

  • Müsellem
  • *
  • İleti: 82
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #48 : 25 Haziran 2015, 09:30:21 »
O hileyi nasıl yaptın arkadaş?
 

Çevrimdışı Keyser

  • Sipahi
  • *
  • İleti: 726
  • So it begins.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #49 : 25 Haziran 2015, 09:36:37 »
add_martial +90 yazınca falan oluyo
Aynısının
Add_trait veya remove_trait versiyonuda var
 

Çevrimdışı lordhan37

  • Moderatör
  • *
  • İleti: 88
  • İnsanı Yaşat Ki Devlet Yaşasın.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #50 : 25 Haziran 2015, 15:14:48 »
Sürümümü nasıl güncelleyebilirim?
 

Çevrimdışı Keyser

  • Sipahi
  • *
  • İleti: 726
  • So it begins.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #51 : 25 Haziran 2015, 16:04:19 »
Sürümümü nasıl güncelleyebilirim?
Orjinalse Steamden.
 

Çevrimdışı lordhan37

  • Moderatör
  • *
  • İleti: 88
  • İnsanı Yaşat Ki Devlet Yaşasın.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #52 : 25 Haziran 2015, 18:10:53 »
 

Çevrimdışı Gurthaur

  • Tımarlı Sipahi
  • *
  • İleti: 369
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #53 : 26 Haziran 2015, 02:46:41 »
PM atıyorum.
Komünistleri ülkeden nasıl atabilirim?
 

Çevrimdışı Schwarze Herz

  • Tımarlı Sipahi
  • *
  • İleti: 440
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #54 : 30 Haziran 2015, 23:06:01 »
Bu modu kuruyorum ama hep yanlış sürümü kuruyorum sanırım. Benim oyun 2.3 versiyon ve Way of Life'a kadar DLC ler var, buna uygun AGOT sürümü hangisi ?
In War, Victory. In Peace, Vigilance. In Death, Sacrifice...
 

Çevrimdışı TurkSith

  • (TurkJedi)
  • Sipahi
  • *
  • İleti: 833
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #55 : 30 Haziran 2015, 23:14:12 »
Way of Life'la gelen sürüm 0.9.2.
 

Çevrimdışı Schwarze Herz

  • Tımarlı Sipahi
  • *
  • İleti: 440
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #56 : 30 Haziran 2015, 23:46:28 »
Link atabilir misin ? eğer fix patch falan dahilse bende yok fix patch sanırım o yüzden diyorum.
In War, Victory. In Peace, Vigilance. In Death, Sacrifice...
 

Çevrimdışı EGreyback

  • Yaya
  • *
  • İleti: 1
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #57 : 06 Ağustos 2015, 14:49:42 »
Öncelikle merhaba.Ben AGOT modunu aylardır oynuyordum ve bi sıkıntı yaşamadım.Ama CK2 ye son gelen güncellemeden(2.4.2) sonra modu oynayamıyorum.Sorunum dosya durduruldu hatası gibi bişey değil.Oyunu açıyorum modu seçip giriyorum ama 1-2 saniye içinde oyun kapanıyor.Herhangi bir pencerede çıkmıyor,yükleme ekranı bile açılmıyor direk oynayamıyorum yani.Benimle aynı sorunu yaşayan ya da yardım edebilecek arkadaşlar var mı diye konu açtım.

Not: Modu tekrar kurma ve oyunu silip yeniden kurma gibi şeyleri denedim
« Son Düzenleme: 06 Ağustos 2015, 14:51:03 Gönderen: EGreyback »
 

Çevrimdışı Mukan-Kağan

  • Azab
  • *
  • İleti: 6
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #58 : 07 Ağustos 2015, 08:47:15 »
Mod 2.4.x versiyon uyumlu değil.

Uyumlu sürüm : 2.3.4
 

Çevrimdışı weldan

  • Azab
  • *
  • İleti: 12
  • Yeni üye oldum.
    • Profili Görüntüle
Ynt: [MOD] A Game of Thrones - v1.7 çıktı
« Yanıtla #59 : 23 Kasım 2015, 21:07:17 »
Oyuna patch kurdum. DLC kurdum versiyona göre hata veriyor. Ne yapmam gerekiyor?

-İmlaya dikkat
« Son Düzenleme: 23 Kasım 2015, 21:22:48 Gönderen: cemoooo »