Gönderen Konu: Game of Thrones v0.4.0.1 (1.091 uyumlu)  (Okunma sayısı 7340 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Game of Thrones v0.4.0.1 (1.091 uyumlu)
« : 01 Şubat 2013, 22:30:19 »
Crusader Kings 1.091 (2 Şubat 13 tarihine göre en güncel) için AGOT modu çıktı.

Link; http://www.moddb.com/mods/crusader-kings-2-a-game-of-thrones-ck2agot/downloads/ck2agot-0401-zipped-file-windows-mac
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #1 : 02 Şubat 2013, 01:28:37 »
zip içindeki kurulum dosyasını aldırmayın.yapmanız gereken zip içindeki "a game of thrones ve a game of thrones.mod" klasör/dosyasını "Belgelerim/Paradox Interactive/Crusader Kings II/" içine "mod" klasörü açın ve onun içine atın.

C:/program files/Paradox interactive/crusader kings 2/mod içine atmanıza gerek yok.atsanızda açılmıyor zaten.
 

Çevrimdışı Livered

  • Yeni Çeri
  • *
  • İleti: 152
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #2 : 12 Şubat 2013, 07:08:45 »
öncekilere göre ne farklılıklar var bunda.
 

Çevrimdışı oguz350

  • Sipahi
  • *
  • İleti: 557
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #3 : 12 Şubat 2013, 15:30:20 »
ne farkı var bilmiyorum ancak oyunun yeni sürümünde eski mod sürümlerinin çalışmadıgını biliyorum.Ancak her sürümde çalışıyorsa demekki kesinlikle yeni özellikler var :)
 

Çevrimdışı Rurik

  • (mertles)
  • Yeni Çeri
  • *
  • İleti: 145
  • The North Remembers,Lord Davos.
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #4 : 04 Mart 2013, 17:58:02 »
Renly ile oyuna başladım Stannis'e destek verdim ilk önce Stannis bensiz Kral Topraklarına daldı ve ordusu parçalandı bende kayınbabamla dağıttım Joffrey'in ordusunu sonra Kral topraklarını kuşatırken askerlerim Joffrey'i şehirden kaçmaya çalışırken yakaladı (sanırım yeni bir özellik) ve savaş bitti.Sonra Tywin öldü Jaime Westerlands lordu oldu Jaime Walder Frey tarafından gelen emirlerle öldürüldü Joffrey Westerlands lordu oldu Robb Demir Adalılarla savaşırken öldü Sansa Kraliçe olup savaşı kazandı ve kocası hala Joffrey ...
 

Çevrimdışı TheInvasion

Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #5 : 22 Nisan 2013, 15:28:07 »
Harita nasıl? Görünüşü iğrençse hiç yüklemeyim.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #6 : 09 Haziran 2013, 08:05:20 »
En son bu modu oynadığımda daha Republics DLC'si yoktu. Modu yapanlar da republic dlc'si olmadan Essos'u ekleyemeyiz diyorlardı. Peki Essos eklendi mi oyuna?
AVT CAESAR AVT NIHIL
 

Çevrimdışı Rurik

  • (mertles)
  • Yeni Çeri
  • *
  • İleti: 145
  • The North Remembers,Lord Davos.
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #7 : 09 Haziran 2013, 09:00:54 »
Ekliyorlar,forumlarında Dev Diary den okuyabilirsin şu ana kadar bir bölüm yayınladılar ve sanırım da çabuk bitmeyecek çünkü acayip fazla isim uydurmaları lazım yerler için.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #8 : 27 Haziran 2013, 19:43:21 »
Modu yükledim ama kadınların ve Dorne'luların portrelerinde sorun var. Simsiyah gözüküyorlar. Nedenini bilen var mı?
AVT CAESAR AVT NIHIL
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #9 : 27 Haziran 2013, 19:59:07 »
Aynı sorun bende de var. Son versiyonunu kuracağım birazdan. Bakalım geçecek mi.
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #10 : 27 Haziran 2013, 20:25:14 »
Aynı sorun bende de var. Son versiyonunu kuracağım birazdan. Bakalım geçecek mi.

Ben son versiyonunu kurdum ama geçmedi. Essos falan da yok oyunda. Acaba bendeki bir dlc nedeniyle mi böyle oluyor?
AVT CAESAR AVT NIHIL
 

Çevrimdışı TurkSith

  • (TurkJedi)
  • Sipahi
  • *
  • İleti: 717
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #11 : 27 Haziran 2013, 23:52:52 »
Bir bende sorun yok sanırım  :(  Ayrıca Essos şu an ekleniliyor ama daha eklenilmedi, oyunda olmaması normal.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #12 : 28 Haziran 2013, 11:27:18 »
Sanırım Essos için bir sub-mod var. Ben de hem oyunu güncelledim hem Game of Thrones'un son versiyonunu indirdim sorun yok şimdi. Fakat anlamadığım bir şey var maximum 10000 askerim var gözüküyorken unraised sadece 2000 falan niye? (Raised zaten 0 çünkü raise levy falan yapmadım.)
AVT CAESAR AVT NIHIL
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #13 : 28 Haziran 2013, 11:34:20 »
Zaman içerisinde ölmüş birimler yenileniyor. Birkaç sene içinde tam rakama ulaşacaktır. İstersen mareşalini "train troops" seçeneğiyle bir şehre gönderip daha hızlı artmasını sağlayabilirsin.
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #14 : 28 Haziran 2013, 16:01:10 »
Zaman içerisinde ölmüş birimler yenileniyor. Birkaç sene içinde tam rakama ulaşacaktır. İstersen mareşalini "train troops" seçeneğiyle bir şehre gönderip daha hızlı artmasını sağlayabilirsin.

Men-at-Arms'ı gönderince yükselmeye başladı.

Acaba oyunda Stark'larla ya da Lannister'larla denk ayrı bir paramount lord olabiliyor muyuz?
AVT CAESAR AVT NIHIL
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #15 : 28 Haziran 2013, 21:18:49 »
Tyrell var, Reach'in paramount lordu, Mace Tyrell. Highgarden kaleleri. Martell var, Dorne'un paramount lordu, Doran Martell. Arryn var, Vale paramount lordu, Robert Arryn. Tully var, Riverrun paramount lordu, Huster Tully. Son olarak da Greyjoy var, Iron Islands paramount lordu Balon Greyjoy.
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı Imperator Romae

  • Müsellem
  • *
  • İleti: 63
  • Pro Roma Urbe Aeterna
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #16 : 28 Haziran 2013, 22:05:44 »
Tyrell var, Reach'in paramount lordu, Mace Tyrell. Highgarden kaleleri. Martell var, Dorne'un paramount lordu, Doran Martell. Arryn var, Vale paramount lordu, Robert Arryn. Tully var, Riverrun paramount lordu, Huster Tully. Son olarak da Greyjoy var, Iron Islands paramount lordu Balon Greyjoy.

Yok onu demek istemedim. Bu paramount lordlar dışında başka bir lord olunabiliyor mu daha doğrusu yaratılabiliyor mu? Kitaba uymayan, canon dışı. Mesela Storm's End'den bağımsızlık kazanıp ayrı bir paramount oluyorum.
AVT CAESAR AVT NIHIL
 

Çevrimdışı TurkSith

  • (TurkJedi)
  • Sipahi
  • *
  • İleti: 717
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #17 : 28 Haziran 2013, 22:09:15 »
Stormlands için plot kurup savaşı alırsan Stormlands Lord Paramount'u olursun, başka türlüsü mümkün değil.
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #18 : 28 Haziran 2013, 22:13:10 »
Mümkün. Misal benim Karstark oyunumda Robb Stark savaşta öldü. Rickon ve Bran gerçekten yakalanıp öldürüldü. Sansa idam edildi, Arya kayıp. Jon da Mance ile savaşırken öldü. Yeni bir Paramount lord seçilecekti. Kral ile aran 25 üzeriyse isteyebiliyorsun ünvanı. Bende 24 idi isteyemedim.Manderly'ye verdi. O da isyan etti. Bütün hayallerim suya düştü...  :disappointed:
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı TurkSith

  • (TurkJedi)
  • Sipahi
  • *
  • İleti: 717
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #19 : 28 Haziran 2013, 22:15:51 »
Mümkün. Misal benim Karstark oyunumda Robb Stark savaşta öldü. Rickon ve Bran gerçekten yakalanıp öldürüldü. Sansa idam edildi, Arya kayıp. Jon da Mance ile savaşırken öldü. Yeni bir Paramount lord seçilecekti. Kral ile aran 25 üzeriyse isteyebiliyorsun ünvanı. Bende 24 idi isteyemedim.Manderly'ye verdi. O da isyan etti. Bütün hayallerim suya düştü...  :disappointed:
Arkadaş Fırtına Lordu'ndan bağımsızlık kazanarak kurmayı sormuş ben o yüzden öyle dedim, eğer istenilen ünvan kralın elindeyse senin dediğin gibi de olur. Bu arada senin portre sorunu hala düzelmedi mi  :(
« Son Düzenleme: 28 Haziran 2013, 22:16:50 Gönderen: TurkSith »
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #20 : 28 Haziran 2013, 22:16:35 »
Yok ya. Bu gece silip tekrar kuracağım. Bakalım...
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı hokuspokus

  • Azab
  • *
  • İleti: 20
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #21 : 29 Haziran 2013, 23:43:04 »
indiremiyorum ki linke tıklıyorum vide açılıyor
 

Çevrimdışı Franz

  • Nizam-ı Cedid
  • *
  • İleti: 2720
  • White Wolf
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #22 : 30 Haziran 2013, 15:38:22 »
Arkadaşlar bu son sürüm için Ck2'nin hangi sürümü gerekli? Ek paketler falan bu mod için oyunu tekrar yükleyeceğim de.
Culture: Bishopish
Religion: Walterizm
Ideology: Fringeist
Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement.
 

Çevrimdışı Franz

  • Nizam-ı Cedid
  • *
  • İleti: 2720
  • White Wolf
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #23 : 30 Haziran 2013, 19:08:25 »
Yolladığınız mod sitesinden bir tek ben mi dosya indiremiyorum? Hem rarlı hem setup dosyalarını denedim inmiyor.
Culture: Bishopish
Religion: Walterizm
Ideology: Fringeist
Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement.
 

Çevrimdışı Franz

  • Nizam-ı Cedid
  • *
  • İleti: 2720
  • White Wolf
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #24 : 30 Haziran 2013, 21:53:42 »
Arkadaşlar modu yükleyeli oyun sürekli exe'yi durduruyor bir çözümü yok mu ?
Culture: Bishopish
Religion: Walterizm
Ideology: Fringeist
Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement.
 

Çevrimdışı Baris

Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #25 : 30 Haziran 2013, 22:15:42 »
Hatırladığım kadarıyla bu modu win7 kullanıyor isen belgelerim/Paradox interactive/Crusader Kings II/mod klasörüne atmalısın. Eğer mod klasörü yoksa kendin oluştur sonra içine at. Diğer modlarda normal oyun klasörüne atılsa problem çıkmıyordu.
 

Çevrimdışı no_afk

  • Sipahi
  • *
  • İleti: 841
  • İşi bilecen,işe gitmiycen
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #26 : 30 Haziran 2013, 22:59:08 »
Bazı modlarda hep exe problemi hatası oluyor.Orjinal, korsan veya sürüm farkından kaynaklandığını düşünmüyorum ama AGOT'un setup versiyonunu yüklersen hata almadan oynayabilirsin.
Dagli amici mi guardi Dio, che dai nemici mi guardo io.
italyan atasözü (meali=Beni dostlarımdan Tanrı'm korusun, düşmanlarımdan ben kendimi korurum.)
 

Çevrimdışı Franz

  • Nizam-ı Cedid
  • *
  • İleti: 2720
  • White Wolf
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #27 : 04 Temmuz 2013, 15:19:45 »
Bugün harika bir deneyim yaşadım. Tywin ile oyuna başladım (5 kral) Stark ordusunu kendi ordumla tamamen erittim. Daha sonra torunum Cofriy Robb'un kafasını kesti falan. Daha sonra Deli Kral'ın ölen oğlunun bir piçi olduğu ortaya çıktı ve krallığın neredeyse tamamı ona katıldı. Savaşa katılmadan Cofriy yenilgiyi kabul etti. Riverlands'ı yönetmesine izin verildi. Ayrıca kuzeydeki Stark topraklarıda torunumdaydı. Tabi Kralın zindanlarında yaşıyordu ve çocuğu yoktu. Varisi olarak benim oğlan Kral katili vardı bu yüzden torunuma 3-4 defa suikast düzenledim ve sonunda öldü. Öldüğünde aldığı ünvan The North idi. Daha sonra oğlum Kuzey ve Riverlands'ın hakimi oldu. Baştaki piçe plot kurdum ve av gezisinde yanlışlıkla ölü verdi çok üzülmüştük.  :P  Hala oynuyorum. Tywin erkenden geberse iyi olacak.
Culture: Bishopish
Religion: Walterizm
Ideology: Fringeist
Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement.
 

Çevrimdışı Nizam-ı Türk

  • Paşa
  • *
  • İleti: 5978
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #28 : 04 Temmuz 2013, 16:21:43 »
Bende 1.03 var beyler. Modu nereden indirebilirim bu versiyonla uyumlu olarak?
 

Çevrimdışı TurkSith

  • (TurkJedi)
  • Sipahi
  • *
  • İleti: 717
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #29 : 04 Temmuz 2013, 16:55:47 »
1.03'e uyumlu hiçbir mod bulamazsın, versiyonu yükselt.
 

Çevrimdışı Nizam-ı Türk

  • Paşa
  • *
  • İleti: 5978
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #30 : 04 Temmuz 2013, 20:36:44 »
Launcher'dan yükselttim zaten en yüksek o gözüküyordu.

Ama daha kurmadım. Hangi yamayı kurayım? 1.091 var ama bunun da üstü varmış.
 

Çevrimdışı Quaim

  • Nizam-ı Cedid
  • *
  • İleti: 2694
  • Faber est suae quisque fortunae
    • Profili Görüntüle
    • YokÖyleBişi Blogum
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #31 : 04 Temmuz 2013, 20:38:39 »
1.102 ile modun son versiyonu.
Doğruların peşinden giden geminin rotasını fırtına bile değiştiremez.
 

Çevrimdışı Nizam-ı Türk

  • Paşa
  • *
  • İleti: 5978
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #32 : 04 Temmuz 2013, 21:07:51 »
Pardon ya. 1.103'müş benim indirdiğim yama.
 

Çevrimdışı Nizam-ı Türk

  • Paşa
  • *
  • İleti: 5978
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #33 : 10 Temmuz 2013, 05:28:59 »
Beyler 1.103 uyumlu değilmiş ben de henüz kurmadım galiba bakmam lazım. :D Hangi versiyon için kurmalıyım?
 

Çevrimdışı Barış

  • Nizam-ı Cedid
  • *
  • İleti: 2996
  • Salvador Allende
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #34 : 10 Temmuz 2013, 16:41:22 »

A Game of Thrones


1.103 Patch
v0.4.6 (26/06/2013)
Installer
Zip



Checksum: NNAD/EBWT
Compatible with: CK2 1.102 & 1.103

yaşasın örgütlü mücadelemiz
 

Çevrimdışı squalo

  • Azab
  • *
  • İleti: 14
  • Yeni bir üyeyim.
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #35 : 10 Temmuz 2013, 16:54:40 »
Kardeş 1.1.03 ü indirince 'AppID could not find crusader kings II'' hatası alıyorum sebebi ne olabilir?Oyun orj. değil.
 

Çevrimdışı Barış

  • Nizam-ı Cedid
  • *
  • İleti: 2996
  • Salvador Allende
    • Profili Görüntüle
Ynt: Game of Thrones v0.4.0.1 (1.091 uyumlu)
« Yanıtla #36 : 10 Temmuz 2013, 16:57:54 »
Başka bir yerden bulayım o zaman.

Edit: ÖM attım.
« Son Düzenleme: 10 Temmuz 2013, 17:02:29 Gönderen: Barış »
yaşasın örgütlü mücadelemiz